About The Latest Patch

  • Hello everyone (sorry my Virgule button is broken) i am playing with two Nostale servers each time. I patched my game succesfully on the Turkish server client while ago but my UK client does not patched succesfully. I tried repatch it at the moment but I can't patching it and i do'nt know how to fix it. Please can you guys help me? I don't want to delete client.

  • (sorry my Virgule button is broken)

    not sure if advanced vocab skills or just a translator's choice of words.



    anyway, on topic. i have 2 different launchers (for 2 different servers of course) and they both work just fine for me. what's the error that happens to you?

    JE6IJuz.png

    Remember, remember

    The 16th of November
    The Multiaccount treason and plot
    I know of no reason

    Why the Multiaccount treason
    Should ever be forgot

  • They looks like they are in same version of game but i cant enter the game in En client. I was seen an error when i tried to enter the game. I guess the error is like that "An error occupied when loginig the server. check the latest version of the client.". Do you know how can i get the latest version. It doesn't patching automatically itself now but the time when the latest patch has arrived i remember my En client was patched itself.:sniper::rocketlauncher:

    not sure if advanced vocab skills or just a translator's choice of words.

    I used that word because i found it quite different beatiful and smilliar the my main language. I don't know "virgül" means "virgule" when i learned i liked it and i decided to use it.

  • I used that word because i found it quite different beatiful and smilliar the my main language. I don't know "virgül" means "virgule" when i learned i liked it and i decided to use it.

    i see.

    and yeah i agree. any word with "v" is beautiful, that letter is special and unlike anything else.


    They looks like they are in same version of game but i cant enter the game in En client. I was seen an error when i tried to enter the game. I guess the error is like that "An error occupied when loginig the server. check the latest version of the client.". Do you know how can i get the latest version. It doesn't patching automatically itself now but the time when the latest patch has arrived i remember my En client was patched itself.

    well one thing i did which you could try is copying data files from your tr file into your en file. i did that when installing my 2nd client, and i just had to download small files instead of the whole game. if that doesn't work just do a clean install, the game isn't that big anyway.

    JE6IJuz.png

    Remember, remember

    The 16th of November
    The Multiaccount treason and plot
    I know of no reason

    Why the Multiaccount treason
    Should ever be forgot