I can't log in

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • I can't log in

      I've been trying to log in since the update and it wont let me. Steam version doesn't work either. I blame it on the new update for event because it worked before the update but now it doesn't. I uninstalled and tried to re install and there's something going wrong on your guys end. How to fix? :sleeping: :whistling: :thumbdown: ?( :stick:

      It will load until the "Ready" loading screen but then wont load past that.

      Update. While trying to install again, it gives me an Error saying. "C:\Program Files (x86)Nostale_EN\Nostale Data\Fonts\tohoma.ttf."
      "An Error occurred while trying to replace the existing file:DeleteFile failed; code 5. Acess is denied." Then it goes on to ask if I want to ignore and continue downloading (Not recommended) abort, or retry. I ry to retry 10x and it fails every time with same error code. Anyone know what this means?
    • nasrok34 wrote:

      dylansanasy1 wrote:

      me too stuck on get ready, only on some computers, it seems only bad computers are able to run the game now
      probably you have higher version directx . game needs 9.0 i am not sure but maybe this can solve problem for you . btw i am using 12 i think. dxdiag says that for me.
      Mine is 12 too. But I cant be sure if it is directx causing issues. But seems like quite a handful of people are having the same issue. Maybe the devs should look into it. @Morgoth