Pinned [FAQ] New Gameforge Master Account

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [FAQ] New Gameforge Master Account

    In case you need help, here are the most common technical issues and how to contact us:
    • First thing, even if it might seem obvious, is that you should always start the game executing nostale.exe (not GF_Login.exe), and always run it as administrator.
    • If the launcher starts loading but crashes before opening the login page, please try the following:
      • Close NosTale completely
      • Go to “Control Panel”, programs and features, and uninstall Gameforge Login (only this that should appear as a separate program, not NosTale).
      • Go to the game installation folder (normally “C:\Program Files (x86)\NosTale(UK)”), right click on nostale.exe and run it as administrator.
      • The launcher will download itself from scratch.

    • If you get the following error: “Missing Api-ms-win-cnt-runtime-l1-1-0.dll” you should download the missing dll files from your computer (official Microsoft source: microsoft.com/en-us/download/details.aspx?id=48145 )
    • If you get the following error: "The setup files are corrupted, please obtain a new copy of the program", please try the following:
      • Close NosTale completely
      • Delete the temporary files from the folder “C:\Users\%USERNAME%\AppData\Local\Temp\GameforgeLoginSetup.exe”
      • Start nostale.exe again (run as administrator).

    • If you get the error: “Gameforge login is already running, please try again later”, as the message says normally this is because GF_Login.exe is already running. Please make sure you close all open Nostale instances (via task manager) and restart nostale.exe as administrator.
    • If you get the error message “gf Init failed!” you are probably using Sandboxie. Please create a new Sandbox or erase the settings of your old one and try again. Please remember that Sandboxie is a external software, therefore we can't really give you support in case of issues.
    • If you get a message like “Disk in drive E: is missing”, please contact us. The issue is known and our technical team is already working on it.
    • For the general error "An error occurred" or "there is an error", in most cases it's due to a corrupted user session. Please delete the files in C:/Users/<USERNAME>/AppData/Roaming/Gameforge4d/TNTClient/userSessions/ -> This should be solved after today's update, the launcher will just start without a session.
    • If you have tried the above and it still doesn’t work, or if you get a different kind of error, please contact us via ticket (here: nostale.support.gameforge.com/index.php?fld=en) so we can gather more information about your issue.
    • More information about the new login (FAQ) can be found here: gameforge.com/en_EN/support/gameforge
    • For issues with your Gameforge account please contact our Gameforge support here: support.gameforge.com/