nostale error

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • invisibleman wrote:

      so after 20x+ open and closing nos client finally im able to enter to nos and around 2 or 3 hours of playing it i got dced and come out this...and my problem still stay the same it's countable how many times i can login
      sorry got to crop some part as the original file is too big and unable to be save in nostale folder so i use prnt screen and paste it on paint programme
      I read the links u put upthere, i think ur missing a file that gives ur nostale the instructions for some updates, so maybe ur missing some updates and they are making issues in ur nostale, about the disconection, is very frecuent, every day happens to a tons of player but dont even try to write about it, i tried already and GMs said it was my fault because the server didnt kick every single player massively, i think ur missing some updates buddy :)
    • GajeelDS wrote:

      invisibleman wrote:

      so after 20x+ open and closing nos client finally im able to enter to nos and around 2 or 3 hours of playing it i got dced and come out this...and my problem still stay the same it's countable how many times i can login
      sorry got to crop some part as the original file is too big and unable to be save in nostale folder so i use prnt screen and paste it on paint programme
      I read the links u put upthere, i think ur missing a file that gives ur nostale the instructions for some updates, so maybe ur missing some updates and they are making issues in ur nostale, about the disconection, is very frecuent, every day happens to a tons of player but dont even try to write about it, i tried already and GMs said it was my fault because the server didnt kick every single player massively, i think ur missing some updates buddy :)
      And that is simply not true, no one ever said that to you. As always you are misleading people and then complain about corrupt GMs. ^^
    • For that specific moment you dc,ed I said that it most likely is a connection issue or instability which is SHARED with you and the server. 50-50 FAULT.
      Your dc was not connected for a server failure like login problems or server crash.
      I am not sure how you connect those 2 issues. Sure we have some server problems at times and as I said to you that is clear when it happens, but lets not blame every dc that happens to that, it's 2 completely different things.

      Either way I told you we cannot give you the items you asked because they are simply not lost. Once you relog they are still activated you are just not in LoD.

      Edit: Also I said a similar line to that when you came to me and said the server kicked you and I told you the server is currently ok so probably you just disconnected, and then you told me your internet was fine, and conversation continued with the whole above explanation.
    • well i cant say that i missed any file..i did some research about it and yes some ppl said you may lose some file or the file getting corrupted and the error will appear so in order to fix that deleted nos folder/client anything related from nos and redownload it back..

      i tried those steps and it did not work instead of it allowing me to update after installation it just go and stuck into that error window..and 2nd time after i reinstall it .it is patching halfway then the problem arise again...so got to close and repatch it again...that's why i dont want to risk my time to redownload,rinstall,repatch it again..i waited for 1 whole day for that repatching stuff..as it did not continue to where it left off after error but it restarted repatching from begining again..

      btw when i login now i saw nostale-cyloan(closed) what does that mean?
    • invisibleman wrote:

      well i cant say that i missed any file..i did some research about it and yes some ppl said you may lose some file or the file getting corrupted and the error will appear so in order to fix that deleted nos folder/client anything related from nos and redownload it back..

      i tried those steps and it did not work instead of it allowing me to update after installation it just go and stuck into that error window..and 2nd time after i reinstall it .it is patching halfway then the problem arise again...so got to close and repatch it again...that's why i dont want to risk my time to redownload,rinstall,repatch it again..i waited for 1 whole day for that repatching stuff..as it did not continue to where it left off after error but it restarted repatching from begining again..

      btw when i login now i saw nostale-cyloan(closed) what does that mean?
      I got a friend with the same problem, and she only ask the others to trade the files 1 by 1 and she put them on the blinder, and it works for her
    • Our techs are aware of this issue so hopefully we will have something more on this.
      As for the "closed" issue, a bug that will be fixed on Wednesday or something.

      @invisibleman
      Apparently there was a change and if there is a connection instability the game will not let you login. I guess check your connection you~server if it's 100% healthy?
    • do you have the link for that?it gave me like somekind of software website to download on google(speed test Germany Frankfurt what i search).im practically newbie on this kind of stuff XD so please help me like in a very detail way if possible...

      btw for today update i receive this ..as i keep closing and reopening the game
      Files
      • 12.png

        (220.81 kB, downloaded 5 times, last: )
    • I noticed today's update gave a lot of patches for the client, as it kept closing and opening a few times. Try to uninstall completely Nostale burn with fire every file possible from Gameforge too whatever may be connected with Nos. And do a clean install again, (I know you probably have done this thing before a lot of times but lets see if today's update was any helpful)

      As for the speed test depending on the site they have somewhere the option to change the server you wish to test on, so basically just choose Frankfurt Germany inside the said speed test side. (It works like that on the site you posted above as well)
    • i tried this Vodafone DE,Frankfurt 290ping,2.42 download 0.59 upload
      and i've uninstalled clean and reinstall XD the problem still the same T,T now i really got to patiently reclose and reopen until it can update 1 by 1 again...like shown in pic got to reclose and reopen until 111/111 that is if im lucky and did not get restarted...lel
      Files
      • 13.png

        (150.79 kB, downloaded 4 times, last: )
    • currently i dont have any antivirus as far as i know..maybe could you guide me through how to find any programme that mess with my client(if that is possible)*completely newbie here*


      EDIT** tell you what...maybe ill stop trying for today and see whether it will work tomorrow..if not ill post again..