Synchronisation with Server completed (Can't log in.)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Synchronisation with Server completed (Can't log in.)

      So, I had been gone from NosTale for quite some time and then came back and decided to try and play again. Lo and behold, there were many patches....
      That was fine until I hit the first road bump. A patch error. It happens, I understand that.... So, I closed out of the launcher and reloaded and tried more
      patches.... It crashed again with the same issue later on. Another patch error. After numerous patch errors I was finally able to log into the game. Played a bit
      and then called it a night. The next day, wanted to see if the game would still work.... Loaded up the Launcher and it bumped all the way through to
      showing 'Synchronisation with Server completed' and the bottom load bar would show as if it wanted to do something else but wasn't. At that point,
      the game won't load any further than that. So.... I cleared my cache and my cookies and my browsing history and tried again. Nada. I uninstalled the game....
      Cleared out anything in my entire system related to the game all the cache and cookies and temp files. The whole nine yards. Reinstalling the game.
      Pulled the Installer and downloading the whole 2.21gb of it. After reinstall, the Launcher loads and attempts to begin patching. Only ONE patch in....
      Nostale dumps an error message as seen in the attached image. And yes, I run NosTale in Windows 7 with Administrator Mode. No I don't have any firewalls.
      No, I don't run my system through a router other than the modem and all other internet browsing and my swtor game run perfectly fine.

      If I even want to play today I'll have to sit through 20+ minutes of clearing out error messages from launcher patch fails to be able to log in. This is the full
      mess of what it says each time a patch borks out. There's little rhyme or reason to what patches will or won't do. Though, usually it seems that every second
      patch will cause the issue, and I'll have to close out and retry and then one will do and the second won't.... Rinse lather and repeat.

      It's not the package file.
      Error comes while reading patch file
      In case an error comes while receiving the patch files,
      system will collect error files for quick fix.
      The files will be in Nostale folder>>bugfile folder,
      and it may take some time due to the patch size.
      Send the copied file to 1:1 Q&A
      Collecting the patch files which make the error
      Completed collecting the patch files which make the error
      Error comes during the update process. Please restart Nostale again




      Tomorrow it won't work and I'll have to uninstall the game again. Regardless of any other steps I take to try and make it work and not get stuck at the
      Launcher showing 'Synchronisation with Server completed' and the bottom load bar would show as if it wanted to do something else but won't. And here
      it is tomorrow and as I expected.... Unable to log into the game. Stuck at the launcher as seen below. All I can do is let it sit forever or Quit. And if I let
      it sit forever it would remain at that screen until I exit. And yes.... I could restart everything to my heart's content and no change unless I completely
      uninstall the game.
      Files
      Visit my NosGuide: fwoggle.net/nostale

      The post was edited 3 times, last by fwoggle ().

    • A fellow NosTale player suggested creating a shortcut of the NostaleClientX.exe file and then append the end with the parameter EntwellNostaleClient.

      Basically, the shortcut Target field will show: "C:\Program Files (x86)\Nostale_UK\NostaleClientX.exe" EntwellNostaleClient
      Of course, yours might be different depending on where NosTale is installed.

      I have been told that this problem is due to my internet. I disagree. My girl has a laptop and has NosTale and can update and play fine. No errors like this AT ALL.
      So.... It is NOT my Service provider. It obviously can't be the game itself as I've uninstalled and reinstalled multiple times unless somewhere it isn't getting all cleared
      out between the uninstalls and restarts etc.
      Visit my NosGuide: fwoggle.net/nostale

      The post was edited 1 time, last by fwoggle ().